Atlantis Online
May 31, 2020, 01:13:26 pm
Welcome, Guest. Please login or register.

Login with username, password and session length
News: DID A COMET CAUSE A FIRESTORM THAT DEVESTATED NORTH AMERICA 12,900 YEARS AGO?
http://atlantisonline.smfforfree2.com/index.php/topic,1963.0.html
 
  Home Help Arcade Gallery Links Staff List Calendar Login Register  

How to Post Pictures

Pages: 1 2 3 [4] 5 6 7 8   Go Down
  Print  
Author Topic: How to Post Pictures  (Read 4868 times)
Elric
Administrator
Superhero Member
*****
Posts: 1553



« Reply #45 on: May 27, 2007, 10:54:27 pm »

You are welcome, Julia.  Care to practice yourself yet?
Report Spam   Logged
Bianca
Superhero Member
******
Posts: 41646



« Reply #46 on: May 28, 2007, 09:22:28 am »




Elric,

When you got time, please give instructions on how to DELETE an unwanted post.

I'm still having problems with that, as I think the above instructions are missing

the LAST step.

BTW, I was able to FIX the "New Age" Atlantis pic - you know, the TWO-PARTER.

Thanks,
B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Sun Goddess
Administrator
Superhero Member
*****
Posts: 4517



« Reply #47 on: May 28, 2007, 05:04:22 pm »

Hi Bianca,

The easiest, quickest way to get rid of a post you don't want is to:

1. Right click on the text.

2. When the dialogue box comes up, hit, "select all."

3. Then hit, "cut."

4.  Hit "post," or "save" afterwards.


You'll get the hang of it.

SG
Report Spam   Logged

"Often the test of courage is not to die but to live." Vittorio Alfieri
Bianca
Superhero Member
******
Posts: 41646



« Reply #48 on: May 29, 2007, 05:50:12 pm »



QUESTION ON POSTING PICS:

The last step in posting pics is CLICK ON 'PIC' ICON.(Here at AO)

What do I click on if I want to post pic elsewhere?

Thank you,
B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Bianca
Superhero Member
******
Posts: 41646



« Reply #49 on: May 29, 2007, 06:41:22 pm »




Sorry, Gang:

ON  DELETING:

I can't raise the box with 'CUT' after I hit 'SELECT ALL'

That's been my problem all along.

Help, I desperately need to delete a couple of posts.

Thank you.
B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Elric
Administrator
Superhero Member
*****
Posts: 1553



« Reply #50 on: May 29, 2007, 08:38:27 pm »

Very easy, Bianca.  All you have to do is right click, hit "select all," then right click again, hit "cut," then "save."

I think the reason why some of this wasn't working for you is because you weren't right-clicking. Get used to that, all the really interesting menus come up with the right button on the mouse.

Let me know if you need anymore help.

Elric
Report Spam   Logged
Bianca
Superhero Member
******
Posts: 41646



« Reply #51 on: May 29, 2007, 09:43:07 pm »




Elric,

That's what I have been doing all along.  For some reason, on the second click,
the box DOES come up, but CUT is very pale and NOT highlighted and, of course,
won't take the 'click'.

B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Elric
Administrator
Superhero Member
*****
Posts: 1553



« Reply #52 on: May 29, 2007, 10:24:12 pm »

Hi Bianca, that's because on your second click (after "select all"), you are clicking off the text you just highlighted.

Remember, each time you right click, it has to be on the text, not off it.

Now, try it again, I'm sure you'll get the hang of it.
Report Spam   Logged
Bianca
Superhero Member
******
Posts: 41646



« Reply #53 on: May 29, 2007, 11:30:23 pm »





Elric:

My fault!  I have been HIGHLIGHTING THE ADDRESS before proceeding, that's why
the second click wouldn't bring up the CUT sign.

I've been 'doing' too many pictures and articles, I guess......I seem to automatically
go for the address.

Thanks and hugs,
B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Bianca
Superhero Member
******
Posts: 41646



« Reply #54 on: May 30, 2007, 06:12:02 pm »




I often find pictures that I like, but can't use immediately.  Then, when I need them, I can't
can't find them, no matter how hard I try.  Mostly because I can't remember how I came
across them. 

So I thought I would open a new thread in the Miscellaneous Section, where we can 'dump'
pics for future use.  Sort of a "picture garage".

If it is OK with the administrators, that is.

B
« Last Edit: May 30, 2007, 06:37:42 pm by Bianca2001 » Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Elric
Administrator
Superhero Member
*****
Posts: 1553



« Reply #55 on: May 31, 2007, 12:21:15 am »

By all means, feel free to do so, Bianca, it sounds like it will be an interesting resource for us to draw on.

And, you are welcome, I knew you would get the hang of it.  It takes a lot of pratice, but you have come a very long way in a very short time.
Report Spam   Logged
Bianca
Superhero Member
******
Posts: 41646



« Reply #56 on: June 05, 2007, 10:57:42 am »




Hi, Elric:

I have TWO problems:


l.  ERASING POST - everything goes well until I hit SAVE.   It replies: "Body of text empty"
    or something like that and it won't close unless I at least print a dot.
    (I can't believe I am having such trouble with something so "simple"!)

2.  PICTURES:  I have problems with a TWO line URL.  Not often, but sometimes the URL
     takes up two lines and I never can accomplish the transfer, so I turn to  another
     item (maybe not as good).

     Thanks,
      Hugs, B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Bianca
Superhero Member
******
Posts: 41646



« Reply #57 on: June 05, 2007, 02:06:30 pm »





Elric

Please delete my post in ARCHEOLOGY - Lake Okeechobee.

There already was a thread about it in American Indian section.

Thank you,
B
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Elric
Administrator
Superhero Member
*****
Posts: 1553



« Reply #58 on: June 05, 2007, 10:22:08 pm »

Bianca,

I removed your double post on Lake Okeechobee in Archaeogy.

Copying the long URL addresses is fairly simple.  All you have do is right click on the address, hit "select all," right click again and hit "copy," then paste within the post. As I said earlier, all you have to do then is drag your cursor across the URL address, hit the "image" button and you're fine.

As for the Erasing post problem, that is something I'm afraid I can't do anything about right now.  When the forum first started, we had the option of deleting posts, but then we had some forum members who would delete their posts, and, if they were the ones that also started the topic, they would also end up deleting all the posts of everyone who posted in their threads, too. That was a big problem in the past at the other forum.

My suggestion would be to either change the body of the text to something you like or tell us which ones you want to deleted and we'll try and take care of that for you. Once again, fine work.

Elric
Report Spam   Logged
Bianca
Superhero Member
******
Posts: 41646



« Reply #59 on: June 05, 2007, 10:30:08 pm »




Thanks, Elric:

I don't think I made myself clear:

I can handle LONG urls, what I have difficulty with is DOUBLE-LINE urls.  When the urls go over
one line into the next (below).  I can't span BOTH at the same time and it just doesn't work for
me.  Is there a trick to doing this?
Hugs,
b
Report Spam   Logged

Your mind understands what you have been taught; your heart what is true.
Pages: 1 2 3 [4] 5 6 7 8   Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum
Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy